ixtreme 1.6 lo q necesitas despues de flashear o actualizar

Modificación y hacking de lectores, incluyendo flasheo y ODDEs
wildraptor
Habitual
39 mensajes
desde jun 2009

:) bien comunidad despues de mucho tiempo q este foro me dio tanto es momento q le contribuya y deje algo de mi experiencia-

para los q quieran flashear su 360 nueva les recomiendo el ixtreme 1.6
muchas razones por las cuales elejir el nuevo ixtreme q salio de mayo , si sabemos q es por las protecciones del wave 3 y blablabla y blabla bla , pero muchos usuarios no se dedican a fondo en esto y con tanto post, q se sube , solo confunden a muchos no es mi caso claro , yo lo q quiero es ayudar , bien.
lo q a pasado ultimamente es q si tu tenias una consola con uno de los siguientes lectores_
samsung
benq
hitachi
y el ultimo pero no menos importante liteon , q yo creo q es el q ya la mayoria tiene.
el primer ixtreme q salio a finales de diciembre para este lector a sido el 1.50 y 1.51 y muchos incluyendome nos hiba bien pero
da la casualidad q microsoft tiene q protejer sus intereses , y a partir de mayo del 2009 muchos de los titulos ya vienen con protecciones , en este caso wave 3 q hace una comprovacion de video , y por logica lo recomendable es actualizar a la ixtreme 1-6 si queremos corren nuestros discos genericos mas nuevos como el prototype , una noche en el museo 2, cazafantasmas , el nuevo guitar hero , y proximamente el de batman creo q vale la pena , lo q yo e visto es q ahi un desatre entre los discos q estan parchados y los q no , pero la mayoria dira q onda q se puede hacer , yo diria q lo recomendable es actualizar al itreme 1.6 y utilizarlo con el active iso q viene includio dentro del paquete de intreme 1.6 repack , muchos diran por q , bueno como esto es nuevo y no lleva mas de un mes , y hasta q todos actualizen a la version mas nueva del ixtreme , vamos a tener muchos problemas cuando tratemos de correr nuestros juegos genericos por q muchos estan con el parche para 1.5 y los queremos correr en la 1.6 y caso contrario ya ahi algunos juegos q vienen parchados con la 1.6 y no corren en la 1.5 o la 1.51 es mejor reitero actualizar a la 1.6 o flashear (si es nueva tu consola a la 1.6) y si eres un usuario domestico pedir q te den el active iso para correr los juegos q no te jalen. ojo el active iso es un disco q se graba en un dvd de doble capa q te permitira correr juegos muy viejos q ya no las agarran las consolas , como cuales , como el defjam o el condoment el cameo , o juegos muy nuevos como el guitar hero metallica o wolverin , prototype ,salio el nuevo de guitar lo probe y necesita el active iso , como les dije hasta q no se parchen cada juego no se corren directo en sus consolas. el active iso se graba a una velocidad de 2x y lo puedes grabar con el nero. [amor]
y esperar un tiempo en lo q ya todos se actualizen y vengan todos los juegos para la 1.6 , el metodo toma 5 minutos , es muy sencillo solo tienes q segui algun post muy bueno q e visto por aqui. o ir a tu local de modificacion de consolas q te lo hagan , es ma seguro rapido y no ahi riesgo de q tu 360 se convierta en un ladrillo.
[burla2]
asi q men recuerden ya no se hagan bolas ixtreme 1.6 y active iso y esto es por q no todos podemos estar parchando los juegos y ademas q flojera
-.- v [boma]

yeniceirl
Habitual
51 mensajes
desde jun 2008

Hola amigo:
hay algo que no tengo muy claro con relación al ix1.6 y el active.iso, he flasheado muchos lectores con el ix1.51, le pongo la nueva actualisación NXE DashBoard que viene con los avatars y funcionan todos los juegos incluyendo los nuevos que tienen Wave3. Hace unos dias un amigo me pidió que le flasheara una de las que vienen con el Residen Evil 5, una de las rojas con lector Liteon y decidí hacerlo con el ix1.6, todo salió bien, actualicé y probé un juego no muy nuevo el Pure y funcionó pero cuando probé el Wanted no corrió, me salió un reproductor.

Notas:
- No tengo acceso a Internet por lo que no entro al Live ni me importa ser baneado.

Preguntas:
- Puede alguien explicarme detalladamente la función del active.iso ??
- Si parcheo los juegos nuevos (Wave3) con el ABGX360, funcionarán con el ix1.6?? o necesito el active.iso ???
- A que te refieres cuando dices ("esperar un tiempo en lo q ya todos se actualizen y vengan todos los juegos para la 1.6"), acaso el ix1.6 requieren un parche diferente ??

en espera de su ayuda.

eramon
Adicto
218 mensajes
desde ene 2006

lo que pasa es que el 1.6 al hacer el chequeo del dvd es mucho mas estricto y no carga los backups que no sean 100% stheal es por eso que muchos juegos que funcionan en el 1.51 dejaron de hacerlo en este, hay un programa que es muy bueno para checar las copias no recuerdo el nombre pero es algo de abgx360 algo asi que me rectifiquen pro favor, es el que yo utilizo y con ese al revisar las copias que no jalan en el 1.6 te daras cuenta de lo que digo.

wildraptor
Habitual
39 mensajes
desde jun 2009

contestandote a tu pregunta man , lo q opinino es q si no te corrio el wanted directamente ahi dos cosas q pueden estar mal
o el disco esta mal
o tu ixtreme 1.6 es el q esta mal
aqui mucho ojo man , lo q necesitas es bajarte el q dice repack ixtreme 1.6
y no tendras problemas con respecto a q si estan parchados o no los juegos te sujiero lo q dice arriba , pones el ixtreme 1.6 y si no te jalan utiliza el active iso , ya con el tiempo veras q casi todos los juegos agarraran directo
por ejemplo cuando salio el ixtreme 1.6 en mayo , dejaban de jalar el xman wolverin , y el guitar jero metallica , pero ahorita ya q e comprado mas , ya los agarra directo , digamos q es solo cosa de tiempo por lo q te sujiero q hagas lo q te digo q utilizes el active iso , y todo sera felicidad , nota juegos nuevos cazafantasmas y transformers la venganza de los caidos jalan directo el el ixtreme 1.6 y tambien el guitar nuevo , pero si lo metes a un ixtreme 1.51 veras q ya no jalaran , muajajaja

Knightlokeitor
Habitual
68 mensajes
desde may 2008
en Vigo

wildraptor escribió:nota juegos nuevos cazafantasmas y transformers la venganza de los caidos jalan directo el el ixtreme 1.6 y tambien el guitar nuevo , pero si lo metes a un ixtreme 1.51 veras q ya no jalaran , muajajaja


Hola, eso no es cierto, yo tengo el ixtreme v.1.51 en un hitachi y las copias mientras sean steal y tengas la consola actualizada te funcionan perfectamente por muy nuevos que sean los juegos.

casper_nk
Novato
2 mensajes
desde jun 2009

ahhhhhhhhhhhh que buena explicación........... yo ya flashee mi 360... desafortunadamente aún no me compro los dvd's dl pero puedo decir que los originales los jala bien... normal... como si nada... así que creo (y espero) que no tendré problemas al probar con los isos... me prestaron 2 juegos... el fifa 06 (un poco viejo [+risas] ) y el Saints Row (igual de viejo [+risas] )... sólo falta el dvd dl para quemar la activate iso y liiiiiiiiiissssssto para jugar...

una pregunta... al descargar un juego, tengo que ver que sea region free??? (soy de México, NTSC) o con el iXtreme 1.6 ya puede leer juegos de europa, australia y de por aquél lado?

alguna otra cosa que tenga que revisar al descargar un juego????

gracias!!!!!!!!!!!!!!!! [oki]

Denetsu
Adicto
130 mensajes
desde ene 2006
en Caracas Venezuela

casper_nk escribió:una pregunta... al descargar un juego, tengo que ver que sea region free??? (soy de México, NTSC) o con el iXtreme 1.6 ya puede leer juegos de europa, australia y de por aquél lado?


Cometiste un error aqui al mencionar eso...

Neonikngc
Novato
18 mensajes
desde jun 2009

Hola, tengo un pequeño problema, como no cuento con equipo de flasheo y ya tuve que mandar a servicio mi xbox porque no funciono el tuto que estaba siguiendo, lleve mi xbox a que le instalaran el ixtreme 1.51 en un lite-on.

Todo va bien pero con nuevas juegos que tengo como Smash Hits o Prototype en el abgx360 me pasa todas las pruebas de stealth pero al momento de introducir los backups en el xbox me aparece solamente la leyenda de "play dvd". Esto no ocurre ni con los discos originales de todos los juegos no con algunos viejitos y no tan viejitos como Mass Effect o Rock Band 2.

Alguna idea de que podria ser, o mejor aun, alguna sugerencia de como hacer funcionar los backups mas nuevos

Se agradece la ayuda XD

Como info extra, utilice primero ImgBurn pero tuve algunos problemas (Layerbreaks mal asignados aunque yo lo configure bien en el menu, no reconoce los discos el xbox, etc) asi que empece a usar CloneCD, llevo dos discos y me aparece correcto todo en agbx360 pero en el explorer de windows me aparecen las carpetas de DVDs de video, AUDIOTS y VIDEOTS mas una que dice update o algo asi.
Ahora solo dire. AYUDA ya queme la mitad de los DVD+R DL y no he podido arrancar ninguno

wildraptor
Habitual
39 mensajes
desde jun 2009

a ver comentario , jeje , para los HITACHI , disfruten mientras puedan , el los lectores viejos como hitachi y benq con el ixtreme 1.5 o 1.4 te jalaran todos los juegos ya q esos lectores son problematicos y tienen errores de lectura , acion del wave 3 , pero no te sorprenda una baneada en un futuro , para la mayorio , q creo q ya la mayoria tiene liteon , pues el caso no es el mismo pues en este se hace mas extenso la comprobacion de video y dado q el primer ixtreme 1.5 q salio en diciembre no lo necesitava , nuestras liteon necsitan ser actualizadas , forzosamente , la solucion sigue siendo actualizar , excluyendo a hitachi q aun no ahi nada para esos lectores , q parecen matracas , no puedo opinar mucho sobre hitachi pues , me e desecho de todas mis consola q tenia con ese lector corrieente y poco duradero , ahora bien si no puedes flashear de nuevo tu consola te sujiero pagar yo cobro 50 pesos mexicanos muy bara la neta y t entrego tus keys , para en un futuro volver a actualizar a un posible nuevo ixtreme ,

flator
Novato
5 mensajes
desde oct 2007
en tenerife

pues yo tendre serte por que con ixtreme 1.6 me leee todo nuevos viejos dvd baratos dvd caros no tengo problemas yo ago mis backup alquilados del game con xbc y nunca me a fallado. solo tengo una duda constestame por fi si el ixtreme 1.6 no lee los stell por que tanto problema con el live si no fuera stell o 100x100 copia no te los leeria no la unica duda que tengo con el rollo del baneo y ixtreme un saludo

Siguiente

Volver a Modificación de lectores

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados