Imposible instalar Windows 7 en un Sony Vaio

Para cuestiones informáticas generales: Software propietario, grabación, programas multimedia, etc.
DENERJ
Novato
24 mensajes
desde oct 2008

Hola,bueno os comento a ver si alguien me puede ayudar:

El otro dia instale el windows seven ultimate 32 bit en un Hp Dv6000 y sin problemas, pero estoy intentando instalar el Seven en un Vaio VGN-fz31s y nada, se queda en 0% cuande esta "expandiendo archivos" y eso, que no hay forma,en un princio he pensado en la opcion de la bios Sata o Ide de cuando habia que hacer eso con el XP, pero claro... la Bios es una Phoneix TrustedCore y bueno....opciones....el reloj y poco mas, hay alguna manera de que se pueda instalar? Porque si recupero el sistema vista y lo actualizo me dejara? .....

Bueno gracias por leer la parrafada y a ver si a alguien se le ocurre algo

LINK_deku
MegaAdicto!!!
4.244 mensajes
desde feb 2006
en sevilla

ami me paso lo mismo.....instalandolo en un SATA...y lo que hice fue pillar el partition magic desde ms-dos con el irens boot...y formatee la particion correspondiente donde iva a instalar el 7..acto seguido cree una parcicion PRIMARIA .... haciendo eso debe funcionarte sin mayor problema,la cosa es tener la particion formateada y primaria lista a la hora de instalar...un saludo¡¡¡
Vendo Mando rojo de 360 ed resident evil 5+adaptador wireless para PC:

hilo_vendo-mando-xbox-360-rojo-ed-re5-y-wireless-receiver_1987152

Mi Equipo:

Placa: ASUS ROG maximus V GENE
Micro: Intel i5 3570K
Grafica: AMD ATI-Sapphire HD 7970 DUAL X
COOLER: KATHANA III
RAM: 2x4 DDR3 1600MHZ GSKILL
Fuente: OZC MODSTREAM 650W
HDD: 1Tb WD caviar black 1TB SGT 7200RPM
Teclado: logitech G11
Raton:logitech G400
Cascos: ASUS ROG ORION

lolololito
MegaAdicto!!!
1.200 mensajes
desde abr 2007
en vic

Primero comprueba si el disco donde tienes el WINDOWS 7 está perfectamente y sin rayaduras. Si el disco es un disco oficial del W7 no debería dar problemas. Si por lo contrario es un disco de seguridad, comprueba que marca es el disco que a veces hay problemas con marcas. Con VERBATIM ningún problema.

Como último, antes de ayer instalé el W7 en un VAIO y se me instalaba hasta el punto de reiniciar y luego en la pantalla donde sale INICIANDO WINDOWS, se quedaba colgado sin ninguna respuesta.

Le cambié los módulos de memória y listo. Funcionó. Dudo que sea problema de discos duros SATA o de particiones. El mismo disco de instalación de W7 te las crea.


Otra opción es que el disco duro no esté fino. Pero primero haz las pruebas que te comento. OK! Ya me cuentas.

DENERJ
Novato
24 mensajes
desde oct 2008

Ha llegado a instalarlo ( ahora con un Home premium x86) y se ha quedado en comprobando rendimiento de video y ahi me ha dado un error y parece que ya no pasa de ahi....
De todos modos ha tardado mucshimo en instalarse,demasiado creo yo.

Una cosa que no os comente anoche,esque a veces cuando inicio este portatil salen letras "a" y como piexeles y rayas azules cuando esta cargando el sistema de arranque.

Tambien intente instalar la particion de Vista que lleva integrada,pero eso tardo como 2 horas y al 90% de instalando componentes Vaio se quedo colgado cn las rayas azules.

Como lo veis,pruebo de particionar la parte libre del disco duro y le creo una para instalar wl seven,intento reinstalar el vista y actualizo a 7 (si me deja), pruebo con otra version de Windows 7 o lo tiro a la basura?

Es una vaio Intel core 2 duo (centrino) a 2.10 Ghz y 2Gb de DDR 2 con grafica Nvdia 8600M GS GPU

Siento comeros la olla de esta manera,pero yo soy mas de sobremesa y los portatiles son superiores a mi, un saludo y gracias



Volver a General

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados