[HILO OFICIAL] MultiMAN v4.80 6-5-2016

Código EOL25: 25% dto. para la nueva colección Hawkers SS16
Psmaniaco
Duelista de EOL
28.378 mensajes
desde mar 2002
en León(España)
juan87 escribió:por que cuando inicio multiman me dice lo siguiente:

multiman cannot enable BD-ROM emulator. Functionality may be restricted
error: unsupported system firmware or bdmenu.bin incorrect version

le pulso OK , inicia multiman pero no carga ningun juego
alguien puede ayudarme?
gracias!

Necesitas instalar el BDEmu para que funcionen los juegos.
Un saludo.
juan87
Adicto
165 mensajes
desde mar 2010
Psmaniaco escribió:
juan87 escribió:por que cuando inicio multiman me dice lo siguiente:

multiman cannot enable BD-ROM emulator. Functionality may be restricted
error: unsupported system firmware or bdmenu.bin incorrect version

le pulso OK , inicia multiman pero no carga ningun juego
alguien puede ayudarme?
gracias!

Necesitas instalar el BDEmu para que funcionen los juegos.
Un saludo.


he instalado el pkg que pone BDEmu V2 , pero me dice lo mismo
nose si aparte de instalar el pkg hay que hacer algo mas
ser8210
MegaAdicto!!!
708 mensajes
desde jul 2001
en Detras de una roca
juan87 escribió:
Psmaniaco escribió:
juan87 escribió:por que cuando inicio multiman me dice lo siguiente:

multiman cannot enable BD-ROM emulator. Functionality may be restricted
error: unsupported system firmware or bdmenu.bin incorrect version

le pulso OK , inicia multiman pero no carga ningun juego
alguien puede ayudarme?
gracias!

Necesitas instalar el BDEmu para que funcionen los juegos.
Un saludo.


he instalado el pkg que pone BDEmu V2 , pero me dice lo mismo
nose si aparte de instalar el pkg hay que hacer algo mas



Buenos Dias.

Selecciona el PL en la columna de ajustes.
Pon Hermes y reinicia.


Salu2
Psmaniaco
Duelista de EOL
28.378 mensajes
desde mar 2002
en León(España)
Lo que te ha dicho el compañero ser8210, con eso ya activas el emulador del BD-ROM y ya deberian cargar los juegos.
Un saludo.
kikuko
Adicto
125 mensajes
desde dic 2007
me he bajado una versión full de multiman. la 2.9.1 y ocupa 800 megas. ¿que es lo que lleva para que ocupe tanto?
porque la version actual que tengo instalada no se si eran 70 megas o asi.
ercea
MegaAdicto!!!
2.046 mensajes
desde mar 2006
en Cádiz
Buenas, he seguido los pasos para que MultiMAN pueda leer discos en NTFS (sé que no se pueden jugar desde NTFS pero que sirve para transferir datos, etc). He modificado el fichero USB.CFG añadiendo el VID y el PID de mi disco duro, además del número de particiones (en este caso 2, aunque también hice pruebas formateando el disco entero y tener una sola partición). El caso es que, cuando activo el modo NTFS en MultiMAN, sale el mensajito de "Por favor espere..." y luego vuelve al menú, pero no funciona nada, además, utilizo el tema que emula el XMB original y, en cada apartado, salen los iconos de refrescando contenido, también me sale en la esquina superior derecha al lado del icono de carga del mando de PS3.

¿Significa que mi disco duro no es compatible con PS3 o me falta algún paso más? :S. Mi disco duro es un WD Elements SE de 2'5, 1TB y USB 3.0 (también he pensado que puede ser un problema de compatibilidad con discos USB 3.0)

http://fotos.pccomponentes.com/discos_d ... sb_3_0.jpg

saludos!
miguelo_88
Adicto
252 mensajes
desde ago 2010
buenas, tengo el multiman en la version 1.12 creo, la instale hace tiempo. Mi pregunta es si lo actualizo, se me ira algun backup o me cambiara algo o solo me actualizara el programa y ya esta?que enlace tendría que descargar? Gracias y un saludo.
protoo
Adicto
223 mensajes
desde ene 2011
espero alguien pueda ayudarme....
como puedo cargar archivos blu ray desde el hdd con multiman, lo he intentado, lei varias paginas del tema y no mencontre nada con google y na..... jeje el "back up" lo pase por ftp al disco interno del ps3 a la carpeta GAMES/VIDEO_1/...
pero ni idea como lo reproduzco en el ps3 0.o
Volk
MegaAdicto!!!
580 mensajes
desde may 2001
ercea escribió:Buenas, he seguido los pasos para que MultiMAN pueda leer discos en NTFS (sé que no se pueden jugar desde NTFS pero que sirve para transferir datos, etc). He modificado el fichero USB.CFG añadiendo el VID y el PID de mi disco duro, además del número de particiones (en este caso 2, aunque también hice pruebas formateando el disco entero y tener una sola partición). El caso es que, cuando activo el modo NTFS en MultiMAN, sale el mensajito de "Por favor espere..." y luego vuelve al menú, pero no funciona nada, además, utilizo el tema que emula el XMB original y, en cada apartado, salen los iconos de refrescando contenido, también me sale en la esquina superior derecha al lado del icono de carga del mando de PS3.

¿Significa que mi disco duro no es compatible con PS3 o me falta algún paso más? :S. Mi disco duro es un WD Elements SE de 2'5, 1TB y USB 3.0 (también he pensado que puede ser un problema de compatibilidad con discos USB 3.0)

http://fotos.pccomponentes.com/discos_d ... sb_3_0.jpg

saludos!

Los USB 3.0 suelen dar problemas en la PS3, pásate por el hilo especifico que trata el tema de los discos duros externos e internos e infòrmate ahí.
Yo tuve un WD Elements USB2.0 y lo tuve que devolver porque la PS3 no lo olía. De todas formas para descartar si es culpa del disco duro, formatèalo a FAT32 y si no te lo huele la PS3 ni para ver fotos o videos desde el menú original de la Play, ya sabes que es cosa del disco duro. De lo contrario, ya sólo será cuestión de tema de configuración o fallo de tu MultiMan, suerte. Salu2.[bye]
ercea
MegaAdicto!!!
2.046 mensajes
desde mar 2006
en Cádiz
Volk escribió:
ercea escribió:Buenas, he seguido los pasos para que MultiMAN pueda leer discos en NTFS (sé que no se pueden jugar desde NTFS pero que sirve para transferir datos, etc). He modificado el fichero USB.CFG añadiendo el VID y el PID de mi disco duro, además del número de particiones (en este caso 2, aunque también hice pruebas formateando el disco entero y tener una sola partición). El caso es que, cuando activo el modo NTFS en MultiMAN, sale el mensajito de "Por favor espere..." y luego vuelve al menú, pero no funciona nada, además, utilizo el tema que emula el XMB original y, en cada apartado, salen los iconos de refrescando contenido, también me sale en la esquina superior derecha al lado del icono de carga del mando de PS3.

¿Significa que mi disco duro no es compatible con PS3 o me falta algún paso más? :S. Mi disco duro es un WD Elements SE de 2'5, 1TB y USB 3.0 (también he pensado que puede ser un problema de compatibilidad con discos USB 3.0)

http://fotos.pccomponentes.com/discos_d ... sb_3_0.jpg

saludos!

Los USB 3.0 suelen dar problemas en la PS3, pásate por el hilo especifico que trata el tema de los discos duros externos e internos e infòrmate ahí.
Yo tuve un WD Elements USB2.0 y lo tuve que devolver porque la PS3 no lo olía. De todas formas para descartar si es culpa del disco duro, formatèalo a FAT32 y si no te lo huele la PS3 ni para ver fotos o videos desde el menú original de la Play, ya sabes que es cosa del disco duro. De lo contrario, ya sólo será cuestión de tema de configuración o fallo de tu MultiMan, suerte. Salu2.[bye]


Gracias Volk por tu respuesta, buscaré ese hilo para preguntar (perdón xD), sin embargo, te comento que el disco, en formato FAT32 sí que me lo lee, así que ya no sé qué habré hecho mal en multiman xD (tengo la 2.09.02) probaré con otras versiones e indagaré en el hilo que comentas ;).

Lo dicho gracias y saludos!