Fallos típicos en gameboy (clásica)

Para recordar esos momentos tan buenos que nos han hecho pasar...
ivalice27
Iva ♥ AsUkA LAngley
5.788 mensajes
desde jul 2007
en Jerez

Aqui dejo unas fotos, yo es para ver si la puedo arregla o si me merece mejor devolverla.En la primera es donde más se ve.La segunda es con el contraste lo más oscuro.
Imagen
Imagen
Imagen
Imagen

solbadguy0308
MegaAdicto!!!
16.779 mensajes
desde mar 2007
en PMI

Activa el macro de la cámara, POR DIOX.

Y sí, son líneas de píxeles muertos. Mal asunto.

chrismkds
MegaAdicto!!!
1.607 mensajes
y 4 fotos
desde sep 2007
en Nº33, 25HorasConMario.

degur escribió:
oscx7 escribió:
Soy chachi escribió:No, las verdes ya no eran de las tochas....


Imagen

Imagen

Imagen


[ginyo]


No las había visto en mi vida... Yo pensaba que la tocha solo estaba en blanco y la transparente... Estas salieron en España?
Que tiene la verde en la esquina? parece como una conexión?


Sí, sí salió, yo tengo una azul :) ^^.
I (L) RetroGames
Imagen
Imagen

raymanlololo
MegaAdicto!!!
1.070 mensajes
desde ene 2007
en Cociendo la silla

Aprovecho para preguntar: si alguno habeis conseguido quitar la placa de la carcasa delantera...como puñetas lo habéis hecho??!?? porque yo lo llevo ya intentando un rato y no hay manera. Encima creo que me he cargao la pantalla.

Parece haber como un chasis pegado con pegamento a la carcasa, y éste a su vez atornillado a la placa (por dentro), y no hay forma.

Algún consejo?

FFantasy6
MegaAdicto!!!
15.785 mensajes
desde dic 2003

raymanlololo escribió:Algún consejo?


No quitarla xD

Esta pegada y te la cargarias, como yo.
ImagenImagen

raymanlololo
MegaAdicto!!!
1.070 mensajes
desde ene 2007
en Cociendo la silla

FFantasy6 escribió:
raymanlololo escribió:Algún consejo?


No quitarla xD

Esta pegada y te la cargarias, como yo.



Pfff pues que bien, porque cargármela ya me la he cargado. De todas formas estaba rota ya...porque de repente me habían dejado de funcionar los botones A, B y el Select y Start, y quería abrirla para ver si le podía limpiar los contactos o algo.

Claro que ahora, ni botones ni pantalla...pues que bien [+furioso]

FFantasy6
MegaAdicto!!!
15.785 mensajes
desde dic 2003

Menos mal que yo tenia alguna más xD
ImagenImagen

Gunn
R tape loading error
2.204 mensajes
desde abr 2003
en Oviedo city

ivalice27 escribió:En la primera es donde más se ve


Como sera en la que se vea peor :-| xDDD

umer
MegaAdicto!!!
946 mensajes
desde abr 2008
en Detras del conejo blanco

to tengo un problema con mi gameboy tochazo que a una no le funciona de repente el sonido pero lo demas bien y a otra le sale unas lineas verticales que molesta al jugar.


Solucion?????

edito: lo del sonido era cambiarle el altavoz desoldar los dos puntos del altavoz y ponerle otro de otra gameboy u del mismo tipo a lo que no tengo solucion es a los de las barras en la pantalla?????
Ultima edición por umer el 02 abr 2010 19:22, editado 1 vez

Ralph
MegaAdicto!!!
14.029 mensajes
desde feb 2006

Lo de las lineas verticales, ¿solo afecta a las GB tochas?.

PrevioSiguiente

Volver a Consolas clásicas

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 2 invitados