error MSVCR100.dll ayuda!!

Instalación, fabricación o programación de chips, jailbreaks, custom firmwares, etc.
FDT_20
Novato
15 mensajes
desde oct 2010

hola, acabo de bajarme de la pagina oficial de eclipsemod el uploader pero al arrancarlo me sale un cuadro diciendome que no es posible ya que me falta el MSVCR100.dll a alguien mas le ha pasado?? lo estoy haciendo en windows 7, y x el google no encuentro mas que un parche pero pesa 100mb y no me fio mucho que esta todo en ingles, alguien puede ayudarme? un saludo

domain234
Avatar de usuario
Cbr RR Fireblade
907 mensajes
desde sep 2007
en La Tierra


FDT_20
Novato
15 mensajes
desde oct 2010

en la pagina oficial no pone nada, creo q el error es de mi ordenador porque me dice que le falta a mi ordenador, o eso entiendo yo, x eso pregunto q si se puede descargar ese archivo o como se puede solucionar

domain234
Avatar de usuario
Cbr RR Fireblade
907 mensajes
desde sep 2007
en La Tierra

FDT_20 escribió:en la pagina oficial no pone nada, creo q el error es de mi ordenador porque me dice que le falta a mi ordenador, o eso entiendo yo, x eso pregunto q si se puede descargar ese archivo o como se puede solucionar

Clik en el link que te puse

ernesther
Avatar de usuario
MegaAdicto!!!
714 mensajes
desde mar 2006

A caso te has parado a mirar el link que puso el compañero?? La solución del link creo que es bastante sencilla...resumen: "bajate esto y ejecutalo".....Si tu problema es por el windows 7,prueba a ejecutar las cosas como Administrador.

martin0290
Avatar de usuario
Adicto
192 mensajes
desde nov 2010
en ..::Argentina::..

Bajate esto de la web oficial de mocosoft

http://www.microsoft.com/downloads/deta ... layLang=es

LeiSure
Avatar de usuario
MegaAdicto!!!
2.085 mensajes
desde jun 2001
en Murcia

FDT_20 escribió:en la pagina oficial no pone nada, creo q el error es de mi ordenador porque me dice que le falta a mi ordenador, o eso entiendo yo, x eso pregunto q si se puede descargar ese archivo o como se puede solucionar


Y eso que te ha puesto hasta el link y todo, te has molestado en leerlo??

Copy&Paste:
Solución al error “MSVCR100.dll”

Con la nueva versión del actualizador del software de Eclips3 están apareciendo algunos problemas al ejecutarlo en Windows. Esto se debe a que la nueva versión del software utiliza la última versión de librerias DLL de Microsoft.

Si os aparece el error de que no se puede encontrar “MSVCR100.DLL”, tal y como indica el fichero “releaseV1.2.txt” que esta incluido en la actualización, debeis descargar y ejecutar el fichero de este enlace: http://www.microsoft.com/downloads/deta ... layLang=es

Esperamos que esto os ayude!


Para una web que te lo explica en español....

yo_mich
Avatar de usuario
MegaAdicto!!!
1.431 mensajes
desde feb 2010
en En EOL. xD

pufff encima de que se os ofrecen ayuda no os parais ni a leerlo que fuerte.... en fin... esperemos que estas personas tan amables que nos ayudan no decaigan ni dejen de hacerlo por casos como éste.


Volver a Modchips y Softmods

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados