Enumerador de dispositivo de software ELIMINADO

Código EOL25: 25% dto. para la nueva colección Hawkers SS16
Noruas-han
Extended Definition
1.369 mensajes
desde jun 2004
Wenas, hace poco tuve un problema.... y es que el Enumerador de dispositivo de software de windows me salia en el administrador de dispositivos de hardaware con la señal amarilla de malfuncionamiento, y con ello desaparecio mis unidades lectoras y mi targeta de audio...

Le di a desisntalar y reinicie... Y listo mis lectores volvieron a la vida y mi targeta de audio aparecio otra vez y me pido que lemetiera drivers... Y... Todo correcto todo esta instalado...

Pero no tengo audio... Cuando le doy al iconito del altavoz en el panel de control no tiene asignada el hardaware de la targeta de sonido...

He estado un dia buscando por ahy... Pero la unica coincidencia que encuentro es que a los que les ha pasado lo mismo que a mi con el Enumerador de dispositivo de software han perdido el sonido al = que yo... Pero en ningun lado dan soluciones a ello...

Hay alguna forma de volver a instalar el Enumerador de dispositivo de software sin tener que reinstalar el windows?

Tengo una SB LIVE! 5.1 y win XP pro sp2.
PR0[3R
Carpe Diem
23.626 mensajes
desde nov 2004
Te da algún código de error? 39 quizás.

Inicia en "modo seguro" y desinstala la tarjeta de sonido, luego reinicia para que la vuelva a detectar he instala los kX Driver
Noruas-han
Extended Definition
1.369 mensajes
desde jun 2004
Editado 1 vez. Última: 25/04/2007 - 04:42:05 por Noruas-han.
Ehm... No no me da ningun error... Solo he leido que los que desisntalamos el Enumerador ese de windows que el mamon no vuelve a salir mas... Nos quedamos sin sonido....

Voy a probar eso que me comentas a ver que pasa...

Ya encontre el problema y lo solucione... Tras horas buscando encontre en un blog la siguiente forma de reparar el entuerto sin tener que reinstalar windows entero:

1º Irte a la carpeta WINDOWS/INF y copiarte en otro lado el archivo machine.inf, como en tu escritorio por ejemplo.

2º En ese archivo buscar la linea ExcludeFromSelect=* y borrarla. Guarda los cambios.

3º En el "Agregar software" del panel de control, usando la opcion de instalar desde un disco. Usa el archivo machine.inf que guardaste antes como fuente e instala el ENUMERADOR DE DISPOSITIVOS DE SOFTWARE PLUG AND PLAY.

A mi me ha funcino, asi que dejo esto aqui por si alguien tuviera el mismo problema.

La informacion la saque del blog de un tio que se llama Laurent Kempé.
PR0[3R
Carpe Diem
23.626 mensajes
desde nov 2004
Ehm... No no me da ningun error... Solo he leido que los que desisntalamos el Enumerador ese de windows que el mamon no vuelve a salir mas... Nos quedamos sin sonido....


Pues si que entendí bien tu problema............ [noop]

Pensé que el "enumerador" te daba error con los controladores de la Live ein?

Bueno, al menos lo has solucionado [ok]

P.D.: De todas formas te recomiendo usar los drivers kX , son mucho mejores que los oficiales de Creative.
Noruas-han
Extended Definition
1.369 mensajes
desde jun 2004
xDDDDDD se me olvido especificar que tras reiniciar el enumerador no es que diera fallo... Es que no se reinstalo y ni salia... Quizas hay estuvo mi fallo en la explicacion xD.

Al caso, gracias de todas formas ^^.
PR0[3R
Carpe Diem
23.626 mensajes
desde nov 2004
Noruas-han escribió:xDDDDDD se me olvido especificar que tras reiniciar el enumerador no es que diera fallo... Es que no se reinstalo y ni salia... Quizas hay estuvo mi fallo en la explicacion xD.

Al caso, gracias de todas formas ^^.


Nada "mea culpa", que ha estas horas suelo leer, letra si, letra no.

X-D
Noruas-han
Extended Definition
1.369 mensajes
desde jun 2004
Sep, ya los puse en lugar que los de creative. A ver que tal van.