Disco externo con dos particiones FAT32 y NTFS

Aplicaciones para cargar copias de seguridad, grabación de las mismas, parches, etc.
belmonte_drums
Adicto
111 mensajes
desde ene 2012

Hola chicos, aquí planteo un problema que me está ocurriendo y no se como solucionar. He estado leyendo por el foro y no he encontrado solución a mi problema, y es que Multiman no me reconoce la partición NTFS de mi disco duro externo de 120 GB. Tengo una partición NTFS de 41 GB y otra de unos 71 GB en FAT32, esto lo tengo para que desde la partición FAT32 puede cargar mis backups directamente y con la NTFS poder copiar aquellas backups que tienen archivos de más de 4 GB al disco interno.

En Multiman, que tengo la última versión 4.01 o algo así, no tengo el archivo USB.CFG dentro de USRDIR, por lo que lo he creado con el VID y PID de mi disco duro (he comprobado varias veces que he puesto el correcto y no me he equivocado) y le he puesto el número de particiones, por ejemplo, 0x345b:0x3dea:2. También he probado a poner en número de particiones 1, por si este número solo indicara aquellas particiones en NTFS. He probado que la primera partición sea la NTFS y no la reconocía, y luego al revés, que la primera fuera la FAT32 teniendo el mismo resultado. He probado conectándola en los dos puertos USB´s que tiene la consola y tampoco. He reiniciado Multiman pulsando START+/\, desconectando y volviendo a conectar el disco duro, reiniciando la consolo y nada.

En definitiva, tengo dos particiones y solo me reconoce la FAT32 y no sé ya que hacer. A ver si a alguien le ha pasado esto y puede arrojarme un poco de luz.

un saludo

larrode
Adicto
185 mensajes
desde ene 2010

hola compañero,

por lo que yo tengo entendido no te va a leer jamás tu partición NTFS la PS3.

si necesitas pasar a la memoria interna algun backup con archivos de mas de 4gb, hazlo via FTP.

saludos

SECHI
MegaAdicto!!!
1.491 mensajes
desde feb 2011

Yo segui este tutorial al pie de la letra y me ha funcionado bien con mis dos hdd externos, los dos con dos particiones, una con FAT32 y la otra con NTFS.

Lo pongo en spoiler ya que la pagina es un poco especial.
http://www.ps3sos.com/showthread.php?12419-TUTORIAL-Hacer-que-Multiman-reconozca-el-HDD-en-NTFS


Siento no poderte ayudar mas, pero a mi me funciono a la primera con los dos hdd externos.

Que tengas suerte.
MI EQUIPO:
Aerocool Strike-X - Caja de ordenador, color negro
G-Skill 8GBXL Ripjaws X - Memoria RAM 8 GB para Plataformas Intel Sandybridge DDR3 (PC12800, 1600 MHz) - 2 x 4096 MB
Placa Gigabyte Z68A-D3H-B3
Intel BX80623 I5 2500K - Procesador
Sapphire Radeon HD6870 - Tarjeta gráfica (memoria de 1024 MB GDDR5, PCI-e, 256 bit,
OCZ 750W Fatal1ty Series Power Supply, 750 W, 100 - 240 V, 50/60 Hz

Escorpion666
Novato
6 mensajes
desde ene 2009

Pues sí que es raro, a mí también me funcionó directamente a la primera, así que no entiendo dónde está el fallo.

belmonte_drums
Adicto
111 mensajes
desde ene 2012

Gracias por responder. SECHI, el tuto que pones es uno de los que seguí, pero creo qué es lo que pasa. En el archivo que hay subido USB.CFG he visto que tiene un salto de línea tras el VID y el PID, y yo no lo he hecho. Probaré al llegar a casa y os cuento, y si no pues.... yo que sé, ya probaré el ftp.

SECHI
MegaAdicto!!!
1.491 mensajes
desde feb 2011

belmonte_drums escribió:Gracias por responder. SECHI, el tuto que pones es uno de los que seguí, pero creo qué es lo que pasa. En el archivo que hay subido USB.CFG he visto que tiene un salto de línea tras el VID y el PID, y yo no lo he hecho. Probaré al llegar a casa y os cuento, y si no pues.... yo que sé, ya probaré el ftp.


Yo ahora mismo no se como lo tengo. lo hice hace tiempo. Pero yo me acuerdo que cogi ese archivo y solo substitui el VIP y PID de mis hdd, y como tenia dos hdd, una linea por cada hdd y al final de la linea le puse :1 ya que tiene una particion (una parte fat32 y otra parte ntfs=1 particion).

Y lo de las particiones creo que solo reconoce una particion por fat32, es decir, si en un mismo hdd tienes 2 particiones fat32 y una ntfs, creo que tienes que poner :2 porque solo reconoce la primera particion fat32, la segundo no la reconoce.

Esto lo lei hace tiempo en el foro y lo digo de memoria, pero exactamente no me acuerdo. si eso prueba a poner mas numeros de particiones.

Quizas ha habido algun bug en la version de multiman que tienes, intenta bajar de version por si acaso. Mi multiman llevo meses sin actualizar, ya que me funciona perfectamente.

Esta caracteristica se implemento a partir del multiman 1.16.03

Suerte !!!
MI EQUIPO:
Aerocool Strike-X - Caja de ordenador, color negro
G-Skill 8GBXL Ripjaws X - Memoria RAM 8 GB para Plataformas Intel Sandybridge DDR3 (PC12800, 1600 MHz) - 2 x 4096 MB
Placa Gigabyte Z68A-D3H-B3
Intel BX80623 I5 2500K - Procesador
Sapphire Radeon HD6870 - Tarjeta gráfica (memoria de 1024 MB GDDR5, PCI-e, 256 bit,
OCZ 750W Fatal1ty Series Power Supply, 750 W, 100 - 240 V, 50/60 Hz

belmonte_drums
Adicto
111 mensajes
desde ene 2012

Bueno, pues al final no era por el salto de linea, así que probaré con una versión anterior de multiman o con solo una partición NTFS a ver si la reconoce.


EDITO: He probado un pendrive de 8 GB hacerle una partición en NTFS y me lo ha reconocido perfectamente. Así que digo yo, pues haciendo una partición al disco duro y olvidarme de la FAT32 debería funcionar... pues NO, sigue sin reconecerme la partición NTFS y he vuelto a comprobar el PID y VID, así que desisto con este disco duro, seguramente esté mal o yo que se. Lo dejare en FAT32, haré split a los archivos mayores de 4 GB y pa´lante.


Volver a Carga de backups

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados