Disco duro al 100% en Windows 8

25% dto. en gafas Hawkers con el código EOL25
1, 2
Alecs7k
Coder!
2.609 mensajes
desde may 2011
Desde esta mañana el Windows 8 por algún motivo se me pone al 100% de uso de disco y es imposible hacer cualquier cosa. Primero vi que finalizando el proceso del Catalyst Control Center iba bien, pero después volvía a lo mismo.

He hecho un scan con el antivirus y no ha encontrado nada. El Malwarebytes Anti-malware ha encontrado una decena de virueses y los ha borrado. Al parecer no hay nada más pero después de un tiempo encendido vuelve a pasar.

Problema del hardware no es porque ahora estoy con Ubuntu y va como la seda.

¿Alguna idea?
inf02214
Adicto
357 mensajes
desde feb 2010
Formatea. si habían muchos virus, siempre queda algo...yo no me fiaría un pelo de ese sistema.
Acermax
MegaAdicto!!!
1.124 mensajes
desde feb 2006
inf02214 escribió:Formatea. si habían muchos virus, siempre queda algo...yo no me fiaría un pelo de ese sistema.

Imagen
inf02214
Adicto
357 mensajes
desde feb 2010
Si hubiera uno no te digo nada, pero si había muchos y se le pone al 100% sin motivo, y con linux ok...tú mismo. Tardas menos en reinstalar que en dejar el sistema 'presuntamente' limpio.
juanluiso
®
1.466 mensajes
desde oct 2006
Prueba a pasarle el roguekiller
darium
Adicto
273 mensajes
desde dic 2002
en Valencia
A mi eso me pasa con Pcs antiguos, se pasa mucho tiempo rascando el disco duro y no consigo averiguar porque, al final he instalado el WXP y de momento va mejor.
speedoflight
Habitual
44 mensajes
desde oct 2013
Editado 1 vez. Última: 12/10/2013 - 18:32:37 por Saikuro.
Que mania tiene la gente de recomendar siempre lo mas drastico en lugar de ofrecer otras opciones xD. Se supone que cualquier usuario de cualquier ordenador, su prioridad es mantener los datos pase lo que pase.

No dices que antivirus has usado, yo te recomendaria pillarte el kapersky rescue cd, por poner un ejemplo y pasarlo desde el arranque o cualquier otro cd de rescate. Tambien te recomendaria que te pasases por http://www.infospyware.com ya que ahi hay gente mas pro que te podra ayudar mejor sin tener que recurrir a la tipica y lógicamente obviada solución de formatear.
Editado por Saikuro. Razón: Mejor así.
inf02214
Adicto
357 mensajes
desde feb 2010
Hace más de diez años que me dedico a esto, y aún he de ver el ordenador lleno de virus (no uno) , que quede totalmente limpio y en buenas condiciones. Si precisamente valora sus datos , lo que ha de hacer es sanear el sistema. Todo lo demás, cuando ese ordenador ha sido infectado por unos cuantos virus, es alargar lo inevitable y quedarse con un sistema que va a ir de mal en peor, porque además de tener los virus aún latentes por ahí (en la restauración de sistema, etc), el rendimiento suele bajar y no vuelves a recuperarlo. Formatear suele ser rápido y efectivo, y encima vuelves a tener el rendimiento de un sistema recién instalado. Si esto te parece estúpido, a mi me parece que lo estúpido no es mi consejo, más bien tu nulo respeto por las demás opiniones. Hay gente que va de sabelotodo, y descalificando las opiniones de los demás...
Hero Of Time
Oh, pasó.
6.638 mensajes
y 3 fotos
desde feb 2008
en Tenerife
Acermax escribió:
inf02214 escribió:Formatea. si habían muchos virus, siempre queda algo...yo no me fiaría un pelo de ese sistema.

Imagen

La imagen me ha matado xDDDDDDDDDDDDDDDDDDDD
Arkhan
MegaAdicto!!!
2.328 mensajes
desde sep 2004
en Taberna Roca de Guía
Alecs7k escribió:Desde esta mañana el Windows 8 por algún motivo se me pone al 100% de uso de disco y es imposible hacer cualquier cosa. Primero vi que finalizando el proceso del Catalyst Control Center iba bien, pero después volvía a lo mismo.

He hecho un scan con el antivirus y no ha encontrado nada. El Malwarebytes Anti-malware ha encontrado una decena de virueses y los ha borrado. Al parecer no hay nada más pero después de un tiempo encendido vuelve a pasar.

Problema del hardware no es porque ahora estoy con Ubuntu y va como la seda.

¿Alguna idea?


De los dos ordenadores con Windows 8, el portátil se me vuelve loco desde el primer día con el Windos Search Filter Host, que está siempre activo. Según he leído por ahí es el proceso que indiza los archivos del disco duro para hacer las búsquedas más rápidas, no he conseguido desactivarlo, ni hacer nada para que consuma menos.
1, 2