Datos dañados ¿por qué?

Realización y carga de copias de seguridad y creación o aplicación de parches. No se da soporte a copias bajadas de internet.
Squall_x
MegaAdicto!!!
515 mensajes
desde nov 2006

Lo primero de todo, lo siento si esto no va aqui, no se seguro donde deberia ir.

Lo que pasa es que asi derrepente, me meto a jugar al everybody's golf 2 y me da error al cargar datos, me dice que estan dañados, y no se por que puede ser...hacia tiempo que no jugaba, he actualizado a 5.00 m33-3, no se si eso tendra algo que ver. Pero es que me apetecia echar una partida y cual es mi sorpresa que me encuentro con que no va...con las horas que le habia metido, xD. Alguna solucion?

Gracias de antemano;)
***Desleal es aquel que se despide cuando el camino se oscurece***

(Neo)
Mensajes: 1
3.666 mensajes
desde sep 2007

lo de siempre....

solucion 1: mete un umd cualquiera y ya esta, te dejara jugar normalmente

solucion 2: desde el menu de la psp, pulsas select y en no umd mode seleccionas sony np9660

solucion 3: lo mismo que la dos pero en vez de hacerlo desde el menu, lo seleccionas desde el recovery.

Cada vez que actualices y formatees la flash1, revisa que "no umd mode" no tiene seleccionada la opcion "default" (esta opcion precisa un umd en el lector)

Saludos.

Squall_x
MegaAdicto!!!
515 mensajes
desde nov 2006

(Neo) escribió:lo de siempre....

solucion 1: mete un umd cualquiera y ya esta, te dejara jugar normalmente

solucion 2: desde el menu de la psp, pulsas select y en no umd mode seleccionas sony np9660

solucion 3: lo mismo que la dos pero en vez de hacerlo desde el menu, lo seleccionas desde el recovery.

Cada vez que actualices y formatees la flash1, revisa que "no umd mode" no tiene seleccionada la opcion "default" (esta opcion precisa un umd en el lector)

Saludos.


Gracias por contestar, ya he probado eso y no va, pero creo que igual me he expresado mal, el juego me carga, si, pero lo que me falla es una vez en el menu, que pone "nueva partida" o "continuar", pues es al darle a continuar cuando me da el error de carga de datos, osea, que no me carga la maldita partida, y eso que mis saves si que estan en la MS.

Cuando actualice no formateé la flash1, de hecho nunca lo he hecho, es recomendable hacerlo? no sera peligroso?xD

Siempre juego a la psp con un UMD metido;)

Espero tu ayuda, gracias
***Desleal es aquel que se despide cuando el camino se oscurece***

(Neo)
Mensajes: 1
3.666 mensajes
desde sep 2007

Squall_x escribió:Cuando actualice no formateé la flash1, de hecho nunca lo he hecho, es recomendable hacerlo? no sera peligroso?xD


metete en el recovery y hazle un format flash1 ahora; cuando se resetee la consola te pedira que le pongas la hora, fecha y demas...

Hazlo que puede ser la solucion a tu problema.

Squall_x escribió:Siempre juego a la psp con un UMD metido;)


hombre si te gusta gastar bateria... yo desde luego te recomiendo que la pongas en no umd iso mode sony np9660 y juegues sin tener nada en el lector...

Squall_x
MegaAdicto!!!
515 mensajes
desde nov 2006

Ok, ahora probare lo del la flash1, no se me borrara el contenido de la ms no?

Tenia el umd metido para aumentar la compatibilidad con las isos, el umd no lo lee para nada, entonces como es que gasta mas por el simple hecho de tener uno dentro?

Gracias de nuevo:)
***Desleal es aquel que se despide cuando el camino se oscurece***

(Neo)
Mensajes: 1
3.666 mensajes
desde sep 2007

Squall_x escribió:Ok, ahora probare lo del la flash1, no se me borrara el contenido de la ms no?

Tenia el umd metido para aumentar la compatibilidad con las isos, el umd no lo lee para nada, entonces como es que gasta mas por el simple hecho de tener uno dentro?

Gracias de nuevo:)


no, la ms no se te borrara. Lo del umd, si esta en default si que gira el motor cuando juegas o por lo menos mientras carga y tal.

Squall_x
MegaAdicto!!!
515 mensajes
desde nov 2006

Me sigue sin funcionar aun habiendo formateado la flash1:(
***Desleal es aquel que se despide cuando el camino se oscurece***

joselgr03
MegaAdicto!!!
937 mensajes
desde may 2007
en Alicante

Squall_x escribió:Lo primero de todo, lo siento si esto no va aqui, no se seguro donde deberia ir.

Lo que pasa es que asi derrepente, me meto a jugar al everybody's golf 2 y me da error al cargar datos, me dice que estan dañados, y no se por que puede ser...hacia tiempo que no jugaba, he actualizado a 5.00 m33-3, no se si eso tendra algo que ver. Pero es que me apetecia echar una partida y cual es mi sorpresa que me encuentro con que no va...con las horas que le habia metido, xD. Alguna solucion?

Gracias de antemano;)


La pregunta es sencilla..¿Que Firmware tenias cuando jugaste con el juego y creaste el savedata?

Se ha comentado ya bastantes veces en el foro que si creas un savedata de un juego en una versión de F.O. o C.F. inferior al recomendado para el mismo, al actualizar a una versión superior de F.O. o C.F. el savedata aparece como corrupto y ya no es reconocido por esta versión.

Curiosamente este juego everybody's golf 2 requería el F.O. 3.96 , y bien todos sabemos que ese F.O. nunca fue publicado por sony en su pagina oficial (¿Curioso, no?), (Pasó a publicar de 3.95 a 4.00), y la única forma de conseguirlo era a través del umd del juego original.

Pues dicho esto si tu creaste el savedata al mover el juego en en versiones inferires a esta (De 3.95 hacia atrás fuera F.O. o C.F.) muy probablemente ahora en 5.0 M33-3 te esté dando archivo corrupto.

¿Solución? Al parecer la única forma de recuperar la continuidad de ese savedata sería downgradear al firmware en el cual se creó y sería reconocido de nuevo por el sistema, pero al upgradear a uno superior dejaría de ser reconocido igualmente.

Saludos

edgarcs
Viciando!!
522 mensajes
desde nov 2003
en Perú

joselgr03 escribió:
Squall_x escribió:Lo primero de todo, lo siento si esto no va aqui, no se seguro donde deberia ir.

Lo que pasa es que asi derrepente, me meto a jugar al everybody's golf 2 y me da error al cargar datos, me dice que estan dañados, y no se por que puede ser...hacia tiempo que no jugaba, he actualizado a 5.00 m33-3, no se si eso tendra algo que ver. Pero es que me apetecia echar una partida y cual es mi sorpresa que me encuentro con que no va...con las horas que le habia metido, xD. Alguna solucion?

Gracias de antemano;)


La pregunta es sencilla..¿Que Firmware tenias cuando jugaste con el juego y creaste el savedata?

Se ha comentado ya bastantes veces en el foro que si creas un savedata de un juego en una versión de F.O. o C.F. inferior al recomendado para el mismo, al actualizar a una versión superior de F.O. o C.F. el savedata aparece como corrupto y ya no es reconocido por esta versión.

Curiosamente este juego everybody's golf 2 requería el F.O. 3.96 , y bien todos sabemos que ese F.O. nunca fue publicado por sony en su pagina oficial (¿Curioso, no?), (Pasó a publicar de 3.95 a 4.00), y la única forma de conseguirlo era a través del umd del juego original.

Pues dicho esto si tu creaste el savedata al mover el juego en en versiones inferires a esta (De 3.95 hacia atrás fuera F.O. o C.F.) muy probablemente ahora en 5.0 M33-3 te esté dando archivo corrupto.

¿Solución? Al parecer la única forma de recuperar la continuidad de ese savedata sería downgradear al firmware en el cual se creó y sería reconocido de nuevo por el sistema, pero al upgradear a uno superior dejaría de ser reconocido igualmente.

Saludos


Esta es la respuesta correcta, justo entraba a decírtelo, pero para resumirlo de todas formas: "perdiste tu avance guardado", porque dudo mucho que hagas el downgrade sólo para jugar a ese juego.

Saludos
Imagen

Metroid Prime Hunters 2448-8161-9854


Volver a Carga de backups

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados