AYUDA!!!pasar ps3 de 3.50 a 3.41

Linux, software casero y los diferentes hacks no relacionados con backups
a3verano
Novato
11 mensajes
desde feb 2011

Estoy dando vueltas por el foro pero no saco nada. He conseguido poner mi PS3 3.50 en modo servicio con PS3BREAK, luego le meti los archivos Lv2diag.self y PS3UPDAT.PUP que se suponen que me dejaban la consola en la 3.41 pero no ha sido asi,al meter el pendrive con esos dos archivos la luz verde se queda parpadeando y no para nunca, POR FAVOR NECESITO AYUDA, GRACIAS

Psmaniaco
Duelista de EOL
Colaborador wiki
23.788 mensajes
desde mar 2002
en León(España)

Eso es por el revoke del Blu-Ray, ¿que modelo de PS3 es?
Un saludo.

a3verano
Novato
11 mensajes
desde feb 2011

modelo: CECH-2504A....es la ultima q e comprado en el dia sin iva en el mediamark de 160Gb

Psmaniaco
Duelista de EOL
Colaborador wiki
23.788 mensajes
desde mar 2002
en León(España)

Ten cuidado por que podrias brickearla, tengo aqui una con un claro brick de donwgrade incorrecto aunque es un modelo de 120 GB que se puede hacer donwgrade pero esta mas muerta que los zombis de resident evil.
Mi recomendacion es que la metas el 3.55 y un CWF de 3.55.
Un saludo.

a3verano
Novato
11 mensajes
desde feb 2011

Ya se me brickeo y sali del brick con el firware original de sony de 3.50, cuando le meto el ps3breack no se me apaga y en los tutoriales dice q se debe apagar, pero si se me pone en mode service y aun asin cuando intento bajarla a la 3.41 se queda la luz verde del power de la ps3 parpadeando y no termina nunca...yo creo q el fallo esta en q no se apaga cuando le meto el ps3breack...q debo hacer???

Psmaniaco
Duelista de EOL
Colaborador wiki
23.788 mensajes
desde mar 2002
en León(España)

Al hacer el donwgrade dentro del pendrive se genera un archivo llamado UPDATELOG.txt, pega aqui el contenido de lo que pone a ver donde te falla al actualizar y asi podre darte una solucion si la hay.
Un saludo.

a3verano
Novato
11 mensajes
desde feb 2011

manufacturing updating start
PackageName = /dev_usb000/PS3UPDAT.PUP
settle polling interval success
vflash is enabled...
creating system regions...
create storage region: (region id = 1)
create storage region: (region id = 2)
format partition: (region_id = 2, CELL_FS_UTILITY:HDD0, CELL_FS_UFS)
create storage region: (region id = 3)
format partition: (region_id = 3, CELL_FS_UTILITY:HDD1, CELL_FS_FAT)
creating system regions done.
boot from nor flash...
creating nor flash regions...
create storage region: (region id = 2)
create storage region: (region id = 3)
creating flash regions...
create storage region: (region id = 1)
create storage region: (region id = 2)
format partition: (region_id = 2, CELL_FS_IOS:BUILTIN_FLSH1, CELL_FS_FAT)
create storage region: (region id = 3)
format partition: (region_id = 3, CELL_FS_IOS:BUILTIN_FLSH2, CELL_FS_FAT)
create storage region: (region id = 4)
format partition: (region_id = 4, CELL_FS_IOS:BUILTIN_FLSH3, CELL_FS_FAT)
create storage region: (region id = 5)
create storage region: (region id = 6)
Initializing
taking a while...
start Updating Proccess
Initialize elapsed time = 52 msec
check


esto es lo que pone...Muchas gracias.....se puede acer o no??sino q otra solucion le ves??

Psmaniaco
Duelista de EOL
Colaborador wiki
23.788 mensajes
desde mar 2002
en León(España)

a3verano escribió:manufacturing updating start
PackageName = /dev_usb000/PS3UPDAT.PUP
settle polling interval success
vflash is enabled...
creating system regions...
create storage region: (region id = 1)
create storage region: (region id = 2)
format partition: (region_id = 2, CELL_FS_UTILITY:HDD0, CELL_FS_UFS)
create storage region: (region id = 3)
format partition: (region_id = 3, CELL_FS_UTILITY:HDD1, CELL_FS_FAT)
creating system regions done.
boot from nor flash...
creating nor flash regions...
create storage region: (region id = 2)
create storage region: (region id = 3)
creating flash regions...
create storage region: (region id = 1)
create storage region: (region id = 2)
format partition: (region_id = 2, CELL_FS_IOS:BUILTIN_FLSH1, CELL_FS_FAT)
create storage region: (region id = 3)
format partition: (region_id = 3, CELL_FS_IOS:BUILTIN_FLSH2, CELL_FS_FAT)
create storage region: (region id = 4)
format partition: (region_id = 4, CELL_FS_IOS:BUILTIN_FLSH3, CELL_FS_FAT)
create storage region: (region id = 5)
create storage region: (region id = 6)
Initializing
taking a while...
start Updating Proccess
Initialize elapsed time = 52 msec
check


esto es lo que pone...Muchas gracias.....se puede acer o no??sino q otra solucion le ves??

Eso es todo lo que sale; por lo que veo te inicializa las dev_flash y las prepara para instalar el firmware en el disco duro, pero no inicia la escritura del firmware en el disco duro, se te cuelga en el checkeo; ten cuidado por que esa consola tiene pinta de no soportar un downgrade a la 3.41; metele el 3.50 y solo tienes la alternativa del CFW 3.55.
Un saludo.

Executor
Fail0verFlow
677 mensajes
desde dic 2003

Estas intentando el downgrade al 3.41 original. Te lo digo porque a mi el otro dia me paso lo mismo con una slim de 120GB y al final tuve que hacer el downgrade de 3.50 a 3.41 pero con la version modificada del PUP que sacaron con el downgrade de 3.50. Asi si que me dejo hacerlo, luego actualice a 3.41v2 (original) y de ahi meti hermes. Prueba a hacer eso. A mi tambien se me quedo parpadeando y lo que hice fue apagar y al arrancar de nuevo meter en un pendrive el lv2diag para 3.50 y el firm 3.50 para que vuelva a 3.50. Me paso dos veces y las dos veces fue recuperable por ese metodo.

Un saludo y suerte
Imagen

a3verano
Novato
11 mensajes
desde feb 2011

eso es lo q m pasa a mi...donde puedo conseguir el 3.41 modificado???muxas gracias o todos por la ayuda!!

Siguiente

Volver a Scene

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 2 invitados