adaptador wireless xbox 360 para pc

Código EOL25: 25% dto. para la nueva colección Hawkers SS16
nebpmp
Novato
4 mensajes
desde nov 2004
Hola a todos:

Resulta que me compre el adaptador wireless xbox 360 para jugar con el mando inalambrico de xbox 360 en pc. En el ordenador que tenía en un principio me funcionaba de lujo. Ahora me he comprado un ordenata nuevecito y tengo el siguiente problema. Cuando le doy a sincronizar el mando con el adaptador no se sincronizan, las luces del mando se quedan todo el rato en intermitente y no hay manera, lo he probado todo y nada. El ordenador viejo lo tiene mi hermano y en ese si que se sincronizan. ¿a alguien le ha pasado? necesito ayuda por favor, estoy desesperado.

Muchas gracias.
convector
MegaAdicto!!!
1.506 mensajes
y 1 foto
desde dic 2002
hola a mi me paso tambien,lo que hice fue ir a la pagina de microfotf y bajarme los drivers actualizadaos reinicie y me fue,ahh tb quite otros 2 mandos que tenia instlados.
segator
Adicto
183 mensajes
desde nov 2006
en barna
a mi me pasa lo mismo pero ademas al conectar el aparato usb este el mouse deja de funcionar, para que vuelva a funcionar tengo k desconectarlo y reiniciar :S como ago para k vaya?
elcaras
MegaAdicto!!!
1.287 mensajes
desde feb 2006
en Madrid
segator escribió:a mi me pasa lo mismo pero ademas al conectar el aparato usb este el mouse deja de funcionar, para que vuelva a funcionar tengo k desconectarlo y reiniciar :S como ago para k vaya?


Esto me ocurrio a mi tambien, lo que hice fue conectarlo a los puertos usb delanteros. Al parecer tiene problemas con el amperaje de los usb y cuando tienes muchos perefericos conectados el dispositivo no funciona bien. si lo conectadas a otro hub usb de otro ordenador como los puertos delanteros deberia funcionar bien.
nebpmp
Novato
4 mensajes
desde nov 2004
gracias por contestar. He probado la solucion de convector y nada, que no hay manera, cuando conecté el adaptador al usb lo hice antes de instalar los drivers, ¿puede ser eso?. He probado a desintalarlos y volver a instalarlos y nada, creo que no se borran del todo, ¿alguien sabe como se borran totalmente?

gracias
Frestolin
Novato
1 mensaje
desde mar 2008
en España
Editado 1 vez. Última: 26/03/2008 - 20:25:57 por Frestolin.
A mi tb me pasa l mismo, y he probado en varios p y no me va en ninguno...Podriais poner el link para bajar los controladores e la web de ms??. Senecesitan unos driver par el mando y otros mara el adaptador??
convector
MegaAdicto!!!
1.506 mensajes
y 1 foto
desde dic 2002